FYI FORD - MustangSteve's Ford Mustang Forum
The Internet's Most Knowledgeable Classic Mustang Information
IF YOU HAVE A QUESTION ABOUT CLASSIC FORD MUSTANGS, YOU HAVE COME TO THE RIGHT PLACE!
MustangSteve has over 30 years of Mustang experience, having owned 30 of them and restored several others. With the help of other Mustangers, this site is dedicated to helping anyone wanting to restore or modify their Mustang.... THERE ARE NO DUMB QUESTIONS!!!!!
Visit MustangSteve's web site to view some of my work and find details for:
FYIFORD Contributors' PICTURES - Power Brake Retrofit Kits for 65-66 Stangs - Classic Mustang FAQ's by MustangSteve - How to wire in a Duraspark Ignition - Mustang Ride Height Pictures and Descriptions - Steel Bushings to fit Granada Spindles to Mustang Tie Rods - Visit my EBAY store MustangSteve Performance - How to Install Granada Disc Brakes MustangSteve's Disc Brake Swap Page - FYIFORD Acronyms for guide to all the acronyms used on this page - FYIFORD Important information and upcoming events

You are not logged in. Would you like to login or register?

10/21/2020 7:57 PM  #1


Posting pics

 I must need a how to post a photo 101 on the FYI site.  I haven't been able to post a phone since the first of the year.  I cant from my Iphone X or my laptop.  I think I might of got Lucky and maybe got a couple of pics to load but thats about it. . Do I need to go back to photobucket that I haven't used in 10 years to post pics?  On my laptop it uploads the photos like its going to be on my post and then they disappear after loading and then nothing. Theres no upload option on my Iphone on the MS site to upload pics either.  What am I missing? 

 

10/21/2020 8:17 PM  #2


Re: Posting pics

Are you using desktop format?

Don’t use “quick post” box, doesn’t give you option to add picture.

Sometimes lately, i have to do it more than once.
Like it loads the picture then screen refreshes and then i try again.

I think it might be my phone and Verizon...5G .....Bahahaha!
Doesn’t exist here. Lucky to get LTE and 3G service.


65 coupe, 5.0L, T5, 3.25 Currie traction lock, strong arming for now
 

10/22/2020 9:33 AM  #3


Re: Posting pics

Nos681 wrote:

Are you using desktop format?

Don’t use “quick post” box, doesn’t give you option to add picture.

Sometimes lately, i have to do it more than once.
Like it loads the picture then screen refreshes and then i try again.

I think it might be my phone and Verizon...5G .....Bahahaha!
Doesn’t exist here. Lucky to get LTE and 3G service.

I got it to work on my work station at work.    https://i.ibb.co/WGSVY3X/121789473-791245984759515-3400378795011967855-n.jpg
https://i.ibb.co/R0FMM79/122042416-443620093270171-8186653184328131409-n.jpg

 

     Thread Starter
 

10/22/2020 9:55 AM  #4


Re: Posting pics

Sweeet!.....so you got it now?!
6s6


Get busy Liv'in or get busy Die'n....Host of the 2020 Bash at the Beach/The only Bash that got cancelled  )8
 

10/22/2020 6:17 PM  #5


Re: Posting pics

6sally6 wrote:

Sweeet!.....so you got it now?!
6s6

Yes I can only post pics on my work computer...lol.

     Thread Starter
 

10/22/2020 6:53 PM  #6


Re: Posting pics

I can only post pics from my iphone.  But it is real easy.


Money you enjoy wasting is NOT wasted money... unless your wife finds out.
 

10/23/2020 8:15 AM  #7


Re: Posting pics

MS wrote:

I can only post pics from my iphone. But it is real easy.

  So when posting from your iPhone are you in Desktop Format?  When Im in desk top I don't have the above bar with upload or source.  When Im in mobile format there is no options except to write a message. 
 

     Thread Starter
 

Board footera


REMEMBER!!! When posting a question about your Mustang or other Ford on this forum, BE SURE to tell us what it is, what year, engine, etc so we have enough information to go on.